uptimes/PKGBUILD

21 lines
462 B
Bash

# Maintainer: 1ridic <i@8f.al>
pkgname=uptimes
pkgver=0.1.11
pkgrel=1
pkgdesc="status of total uptime"
arch=('any')
url=""
license=('unknown')
depends=('python')
source=(
local://uptimes
local://uptimesd.service
)
md5sums=('d2e8cfc73a64173a4d0749fc31193be6'
'7a90889f87792317e70ebdce9dae7023')
package() {
install -Dm755 uptimes "$pkgdir/usr/bin/uptimes"
install -Dm644 uptimesd.service "$pkgdir/usr/lib/systemd/system/uptimesd.service"
}